• Welcome Guest, The new Modme forums are here! Please visit here for all recommended information.

Help Could not find zone error

Pepergogo

Undead member
So, a couple of days ago I encounter an error in map that is compiling as normal, but the map doesn't start.
Today I enter from the console as dev and this message appear...
74
So I check the folders if my zone file or the "en_blackwell" exists and it's all there...
75 76

If anyone know something about it I would really, like really appreciated :(
I already try rollback and all that but the map keeps the same
 

Pepergogo

Undead member
dude i have the same exact error.
i try to make a new map but still have the same error
The way I "fix" was making a new map and copy all the stuffs from the all one to this new one
But I try everything else and nothing works :(
But if make a new map doesn't work, I don't know what could be :(
 

sharpgamers4you

Active member
Yeah
I didn't try that cuz I don't want to lose any file, but you can try it, maybe will work
Im currently downloading bo3 again, i’ll download the mod tools after the installation is finished. I know what caused it but i dont know how to fix it so this is actually a good thing. Since i can now start making videos on how to prevent this error and some others maybe even start a series since no one does it anymore.
 

jfuvv

Active member
try right clicking on the game go to local files and then click verify integrity of game files and then do the same for bo3 mod tools that should fix all issues guys
 

Spiki

Well-known member
Have you tried making a new empty map and compiling/linking that? Language set to english?
If you nuked the mod tools before doing atleast this you need to rething your choices
 

sharpgamers4you

Active member
I know i where the error started and deleted it but it just wouldn't work., i installed harry's perks with lui and that messed it up so badly that even my backups didn't work, but i think that the lui messed it up mainly because the mod tools was effected and the only thing i installed was lui in the bin folder., anyways i deleted the game + mod tools and it works now :)
 
Top