• Welcome Guest, The new Modme forums are here! Please visit here for all recommended information.

Help Having issues using HarryBo21and Symbo's traps (My fault I think)

HARVEY1

New member
Hey, just wondered if someone could help me fix this error with the traps from HarryBo21 and Symbo. I think its my fault but I'm not sure what I have done to cause it.

Basically I have managed to get them in the map and everything but I cannot actually use them because it says Not available in game?? Not sure what I've done.
Also It appears the sounds don't work either as when I link map it says about sounds for traps are missing a template in the alias or something.


Any help would be appreciated thank you!!

Untitled-1.jpg

Here's the errors once linked

qwqwq.JPG
 

mrlednor

Active member
hi did u stamp the pre_fab ?

if u did this is the issue "do not stamp it"

as long as everything is installed to the letter with the instructions these work good i have used them loads of times
ok if u stamp the pre fab it will remove the kvps from the triggers
the best way to do it so u can arrange the switches and so on is to use enter pre_fab (show all)
do what u need then leave pre_fab (show all) and it will ask u if u want to save changes select yes job done
 

HARVEY1

New member
hi did u stamp the pre_fab ?

if u did this is the issue "do not stamp it"

as long as everything is installed to the letter with the instructions these work good i have used them loads of times
ok if u stamp the pre fab it will remove the kvps from the triggers
the best way to do it so u can arrange the switches and so on is to use enter pre_fab (show all)
do what u need then leave pre_fab (show all) and it will ask u if u want to save changes select yes job done
Thank you, I did stamp the prefabs though but I will try replacing the traps and trying your methods of entering the prefab.
 

Brodie3750

Well-known member
This issue is cause by having an outdated template Mod.
Stamping the Prefab doesn’t cause this issue however stamping it does mess it up be making it “Not Available”

If you wanna message me on Discord I can send you the Template Mod which should fix your issue but you’ll likely need to replace the prefabs you’ve put it so that they are the og ones as opposed to your stamped versions

discord: brodie3750#8243
 
Top