• Welcome Guest, The new Modme forums are here! Please visit here for all recommended information.

Help Map sound error

Pepergogo

Well-known member
I'm keep having this error, I think is because a alias, but I don't know why. If anyone know what could it be and can help me that would be great :(

I try making the aliases in different ways, but the error keeps showing

61
 

Spiki

Member
I'm keep having this error, I think is because a alias, but I don't know why. If anyone know what could it be and can help me that would be great :(

I try making the aliases in different ways, but the error keeps showing

View attachment 61
Your sound file .sabl is too big. If you added custom music make sure it's set as streamed.

mus_load_zm_blood_run_intro,,streamed,mus\zmb\lovesong_for_the_damned.wav,,,,,,,,BUS_MUSIC,grp_music,snp_never_duck,cmn_duck_underscore_and_round,0,0,89,89,0,10000,10000,allon,default,allon,default,8,priority,8,oldest,0,0,100,100,0,1,no,2d,music_all,,looping,,1,0,0,0,0,0.25,,yes,,0,,no,,,,,,,,,no,yes,no,0,0,,no,,,,,,no,no,yes,,,,,,,,,,,,,800,3000,,no,no,no,no,no,no,no,,,,

 

Pepergogo

Well-known member
Your sound file .sabl is too big. If you added custom music make sure it's set as streamed.

mus_load_zm_blood_run_intro,,streamed,mus\zmb\lovesong_for_the_damned.wav,,,,,,,,BUS_MUSIC,grp_music,snp_never_duck,cmn_duck_underscore_and_round,0,0,89,89,0,10000,10000,allon,default,allon,default,8,priority,8,oldest,0,0,100,100,0,1,no,2d,music_all,,looping,,1,0,0,0,0,0.25,,yes,,0,,no,,,,,,,,,no,yes,no,0,0,,no,,,,,,no,no,yes,,,,,,,,,,,,,800,3000,,no,no,no,no,no,no,no,,,,

Damn, I didn't know about that option 😓
I verify the cache, so I have this sound problem and a lot of other problems, so is gonna take a while to fix it 😔
But thanks a lot! I'm gonna try that
 
Top