Modme Forums

New uses of aliases refusing to play in-game

Game Modding | Call of Duty: Black Ops 3 | General Discussion


Thread By: The Black Death

To elaborate more, basically I added a few of Rico's guns into my map. I added their aliases and no errors occur, but they do not play in game, full stop.

I decided to experiment on this issue, and I tried editing an alias to add the exact path of one sound which is working perfectly in-game for a different gun. Sound did not play. I also intentionally tried making an incorrect path, and woila, whilst building I got errors saying couldn't find sound. Then I tried putting one of the new gun's sounds into the working gun, and then the gun's shoot sound stopped playing.

So... The game knows the sounds are there, but it's not doing anything towards converting (I guess) and actually getting them to work, which is stupid. Does anyone know why this has occured? Previously when I've added sounds it's started using them within a couple days, but this time it's been nearly a week and nothing. Why?

If you have a fix well... thanks in advance.


Reply By: Starisko

I installed them too and erthrocks too they don't have sound ... and i installed a RPK from another guy and the sound work perfectly pack-a-punched or no pack-a-punched


Reply By: dkamasta

I will help you download this and it will work, it worked for me, you need get giant files for it


when you see in sounds there is a zoneconfig and then a zm_mod.

this file is very important to get sound to work, it works in a mod.

look into zone file

this also very important:


get my files out of this download and remove what you dont need, try get sound to work, it works for me for all ported guns.